Σημαντική αναβάθμιση ασφαλείας για Mac και iPhone που πρέπει να κάνεις άμεσα!


Σημαντική αναβάθμιση ασφαλείας για Mac και iPhone που πρέπει να κάνεις άμεσα!

Από ότι φαίνεται στην Apple ανακάλυψαν μία σημαντική ευπάθεια στο λειτουργικό των Mac και των iPhone και καλούν τους χρήστες για άμεση αναβάθμιση.

Το κενό ασφαλείας με τον κωδικό CVE-2021-30807 μπορεί να επιτρέψει σε ένα hacker να εκμεταλλευτεί το IOMobileFrameBuffer, που εκτελεί κάποιες βασικές ρυθμίσεις στην οθόνη της συσκευής. Με αυτόν τον τρόπο, μπορεί να αποκτήσει πρόσβαση επιπέδου administrator στη συσκευή της Apple και να παραχωρήσει δικαιώματα πρόσβασης σε κακόβουλα προγράμματα, χωρίς να το γνωρίζει ο κάτοχος του iPhone ή του Mac.

Για αυτό πρέπει να γίνει το νέο update στον υπολογιστή ή το κινητό.

Στο iPhone, ακολουθώντας τη διαδρομή Settings > General > Software Update πρέπει να γίνει αναβάθμιση στο iOS 14.7.1, ενώ στο Mac θα πρέπει να ακολουθήσει τη διαδρομή Apple menu > System Preferences > Software Update και να αναβαθμίσει σε macOS 11.5.1.

Στηρίξτε το pttlgr και την προσπάθεια μας για έγκυρη και άμεση ενημέρωση ακολουθώντας μας
σε Instagram, YouTube και Facebook!

Ακολουθήστε το pttlgr στα Google News, εδώ!

Δες την εβδομαδιαία μας φωτογραφική εκπομπή Angle of View στο YouTube ή άκουσε την ως Podcast σε Spotify, Google ή Apple!

Πριν φύγετε δείτε

ΔΕΙΤΕ ΑΚΟΜΑ

Ετικέτες:

Apple

Πηγή:

Techblog
author

Η ομάδα του pttlgr αποτελείται από φωτογράφους συντάκτες που αγαπούν την φωτογραφία και την ενημέρωση!

Ποιά είναι η γνώμη σου;

Σας παρακαλούμε να σχολιάζετε με σεβασμό στους συνομιλητές σας και να χρησιμοποιείτε την ελληνική γλώσσα και όχι greeklish (παρά μόνο στην περίπτωση που δεν μπορείτε λόγω ρυθμίσεων του Η/Υ). Επίσης αποφεύγετε να γράφετε τα σχόλια σας με κεφαλαία γράμματα. Όλα τα σχόλια περνάνε από έλεγχο πριν την δημοσίευση τους, οπότε πρέπει να περιμένετε για να εγκριθεί το σχόλιο σας.