Αναβάθμιση Firmware για τις μονάδες της Pocket Wizard


Αναβάθμιση Firmware για τις μονάδες της Pocket Wizard

Το νέο Firmware προσθέτει υποστήριξη για τις νέες μηχανές των Canon και Nikon: Canon 1D X*, 6D*, 70D, T5i / 700D, T4i* / 650D, T5 / 1200D and SL1 / 100D, Nikon D810, D4S, D610, Df, D7100, D5300, D5200 και D3300.

Για να αναβαθμίσετε τις μονάδες Pocket Wizard σας δεν έχετε παρά να κατεβάσετε το PocketWizard Utility ανάλογα το λειτουργικό σύστημα του Η/Υ που χρησιμοποιείτε:
Version 1.58 for Windows (το PocketWizard Utility είναι πλέον συμβατό και με τα Windows 8)
Version 1.58 for Intel Mac
Version 1.54 for PowerPC Mac

Οδηγίες για την εγκατάσταση του νέου Firmware θα βρείτε εδώ.

ΔΕΙΤΕ ΑΚΟΜΑ

Πηγή:

Pocket Wizard
author
Βάιος Βήτος

Ο Βάιος Βήτος είναι επαγγελματίας φωτογράφος και λάτρης της φωτογραφίας. Εκτός της επαγγελματικής του ιδιότητας ως φωτογράφος στο παρελθόν έχει εργαστεί για πολλά χρόνια στον τομέα του λιανικού εμπορίου φωτογραφικού εξοπλισμού αποκτώντας πολύτιμες γνώσεις για το αντικείμενο. Δημιούργησε το pttlgr με σκοπό την καθημερινή έγκυρη ενημέρωση για οτιδήποτε έχει σχέση με την φωτογραφία.

Ποιά είναι η γνώμη σου;

Σας παρακαλούμε να σχολιάζετε με σεβασμό στους συνομιλητές σας και να χρησιμοποιείτε την ελληνική γλώσσα και όχι greeklish (παρά μόνο στην περίπτωση που δεν μπορείτε λόγω ρυθμίσεων του Η/Υ). Επίσης αποφεύγετε να γράφετε τα σχόλια σας με κεφαλαία γράμματα. Όλα τα σχόλια περνάνε από έλεγχο πριν την δημοσίευση τους, οπότε πρέπει να περιμένετε για να εγκριθεί το σχόλιο σας.

Στηρίζω το pttlgr!